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What is Activote?

Activote is an on-the-spot assessment system. Teachers ask questions; learners give 
their answer on their Activote handset. Responses are analysed and can be displayed 
on an interactive whiteboard in spreadsheets or charts. In this way, the teacher gets 
instant insight into every student’s understanding of a topic.

Activote can be used with any interactive whiteboard. It can be used with either 
Activstudio or Activstudio software. 

Activote is sold in a range of packages:

Each Activote package includes:
16 or 32 voting handsets
A carry case
Torx screwdriver
Activote Quick Start Guide

You can also choose from: 
Activstudio or Activprimary software
A hub, called Activhub, so that your Activote handsets will work with any interactive 
whiteboard or any computer
Ready-to-use primary or secondary curriculum question sets, called ActivstudioMV or 
ActivprimaryMV

What is this manual?

This manual is designed to introduce you to Activote with Activstudio software. In six 
tutorials we aim to take you through some of the most important features of Activote. 
For this manual we assume you have a working knowledge of Activstudio.

Accessing more help

To access Activote’s help files:

1. Click on the Main Menu button

2. Select Help>Activote.

An introduction 

to ACtivote
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Using Activote

To vote using Activote devices, and to complete the tutorials in this 
manual, you need the following:

Hardware:

	 Voting handsets

	 Activboard or Activhub

Software:

	 Activstudio or Activprimary

Set up
This manual shows you how to use Activote devices with Activstudio 
software. We assume, therefore, that your hardware and software 
have been set up and are ready to use. 

Before you start these tutorials, therefore, check the following:

Either
Your Activboard has been calibrated and is ready to use.
or
Your Activhub is plugged in and is ready to receive votes.

Please refer to the Activote Quick Start Guide, which was supplied 
with your voting set, to check that your hardware is ready to use.

Terminology

Activboard
Voting handsets work with Promethean’s interactive whiteboards, 
known as Activboards.

Activhub
If you are not working at an Activboard, you can use an Activhub.

Activstudio
Activote can be used with Activstudio teaching software.

Activprimary
Activote can be used with Activprimary teaching software designed for 
use with younger children.

Note: If you have an 
Activboard, you don’t need 
an Activhub to be able to use 
Activote.
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Before you begin

Open Activstudio.

Before we begin these tutorials, we will reset your Activstudio settings:

1. Click on the Main Menu button.

2. Click on Studio Settings.

3. This opens the Activstudio Settings box.

4. Click on the button Reset All Settings.

5. Confirm that you want to do this.

6. Click on OK to close the Activstudio Settings box.
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1. The Device Registration program

Open Activstudio. 

1. Click on the Main Menu button.

2. Select Activote>Devices.

Before voting devices can be used, the computer needs to know they exist. 
In this tutorial we will show how to use the Device Registration program to 
register voting devices. We will also learn how to test the devices. 

This will open a Device Registration box, which is used to tell the 
computer that your devices exist. 

Tutorial One 
 

Registering your devices

Note: As you begin these tutorials, we assume that no devices are registered. If 
some devices are listed under the Registered Devices heading, 
click Remove All and confirm that you want to remove them. 
Check with whoever registered them before doing this!
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Tutorial One	 Registering your devices

2. Setting the channel 

Before we register the devices, we must set the country of use. 

In the Device Registration box, click on the drop-down menu headed 
‘Select the country in which you are to use Activote’. Choose United 
Kingdom, if it isn’t already selected. 

Note: If there is another Activote system operating within 20 metres of your 
board, make sure you don’t register devices at the same time. 

3. Numbering your voting devices 

Before continuing, check that your voting devices have been 
numbered. 

If they haven’t been numbered, you can number the back of the 
devices using any ballpoint pen. 

Doing this allows us keep track of which student uses which voting 
device. 

For these tutorials we will use devices numbered 1-8, so it would help 
to have these lined up on your desk, ready to use.
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4. Registering your voting devices 

We will now register the first two devices. 

Device registration is a timed process, so read through the following 
steps before trying them out.

1. Click on the Register button in the Device Registration program. 

2. Take the device labelled 1.

a) Press the central Register button on your device. Hold it 
down for a few seconds. 

b) On screen, the voting device will be added to the Registered 
Devices list and given a name (A1, A2 etc).

3. Now register the device labelled 2 using steps 2a-2b. 

4. When you have finished, click on the Device Registration program’s 
Stop button, which will have replaced the Register button on the 
display.

Note: Make sure you register devices in the order they are labelled, so that the 
devices’ labels correspond with their numbers in the Device Registration program.

Troubleshooter: You can tell the device is communicating with the computer if 
the red, then the green button on the device flashes. If only the red button flashes, 
your device is not able to communicate with the Activboard or Activhub for some 
reason. This could be because the device’s batteries are running low or your 
Activboard isn’t switched on. If you have an Activhub, make sure it is plugged in 
and the central button on the hub is lit. 

C



2-4	 activote	 Training Manual	 © 2006 Promethean Technologies Group Ltd
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5. Testing your devices 

After registration, test the devices to see that they are functioning 
properly. 

1.	 Click on the Test button now. The Registered Devices list turns 
red. 

2.	 Take each of the registered voting devices and press one of the 
buttons A – F. 

3.	 The test ends when a signal has been received from each of the 
devices. 

C

Troubleshooter: If a device does not respond, click the End Test button in 
the Device Registration box. This will bring up a box giving you the option to 
deregister or remove the device(s) that did not respond.  
 
When the device’s batteries are running low, a warning message may appear at 
this test stage. To change the batteries, a screwdriver is provided inside the pull-
down section of your Activote box. 
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6. Removing devices

To remove a device from the Device Registration box:

1.	 Under the Registered Devices heading, click on one of the devices 
you just added. 

3.	 Confirm that you want to remove the device. 
 

2.	 Select the Remove button.

Note: If you wanted to close the program without saving the 
devices, you would click on the Cancel button.

Close Activstudio.

Summary

Use the Device Registration box to register your devices. You only 
need to register a set of devices once on your computer. 
Number the backs of your devices to help keep track of which device 
is which in the Device Registration box.

Remove the other device from the Device Registration program.

Now register the devices labelled 1 to 8 before continuing with these 
tutorials. Remember: register the devices in the order that they are 
numbered so you can keep track of them. 

Click OK when you have finished. This will close the program and 
save the devices we have registered.
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1. Creating an ad hoc question

Launch Activstudio and open a new Flipchart.

Use the Pen tool to write How well have you understood this topic? on 
the top of your Flipchart page.

Complete the question as shown in the diagram.

There are two main types of voting:

Ad hoc voting: write a question on the page and turn it into a quick vote.
Pre-prepared voting: prepare a question before your class begins. 

In this tutorial we will show you a quick way to create an ad hoc vote. Ad hoc 
voting is useful when creating questions to get feedback from your students. 

Tutorial Two 
 

Ad hoc voting
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2. Activote question settings

Now we will define this question’s settings: 

1.	 Right-click on a blank area of the Flipchart.

2.	 Select Activote>Question Settings. 

3.	 Select AdHoc from the Question Page Type drop-down menu. 

4.	 Now set the Question Type. Our question allows six possible 
answers, so select Multiple Choice 6. 

5.	 The next drop-down menu is the Correct Answer menu. There is 
no correct answer to this question so don’t change anything. 

6.	 Click OK. 
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3. The Session box 

We can now conduct the vote. We will do this using the eight devices 
we have registered. 

As this is the first time we are voting on this Flipchart, we need to tell 
the computer the type of vote we are doing and the number of devices 
we will use. We do this using the Session box. 

1.	 Click on the Activote icon in the Main toolbox. The Session box 
appears. This allows you to select different voting modes.
 

2.	 Select Anonymous Mode. Anonymous refers to the fact that we 
haven’t applied a student’s name to each device. We will look at 
Named Mode later in this manual.

3.	 Click on the drop-down menu and select 8. 

4.	 Click on OK. 

Note: On a new Flipchart the Session box appears the first time we click on the 
Activote button. It won’t appear again if we do more votes on this Flipchart. If 
you changed your mind about the type of vote you want to do, or the number of 
devices you want to use, you could reopen the Session box in the following way: 

1: Click on the Main Menu button.

2: Select Activote>Session.
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4. Conducting the vote

Now we will conduct the vote:

The next five steps are a timed process, so read through them before 
giving them a try:

1. Click on the Activote button. 

2. A bar will appear at the top of the Flipchart page, showing a box for 
each device. 

3. Answer the question by pressing a letter on all eight devices. 

C

4. On the display, the boxes turn yellow when an answer is received 
from a device. 

5. When answers have been received from all the devices, click on 
the Activote icon to end the vote. 
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5. Interpreting results

The Activote Results box will then appear with the results from the 
vote. 

Various views of the results are available for you to explore. These are 
the main options:  

Answers a-f	 Shows a bar chart of the results.

Who answered what 	 Shows each student’s individual 
answer and device number.

Pie Chart 	 Shows the results in a pie chart.

Overall Scores 	 With pre-prepared questions where 
correct answers have been defined, 
you can see a total score for each 
device.

Summary 	 With a series of voting questions you 
can see a summary of how students 
answered each question.

Response Times 	 Shows how long each student took to 
answer a question. Applies to ‘Who 
answered what’; Overall Scores; 
Summary.

3D 	 Shows a 3D display of the results.

Show Names 	 Lists the device’s name. Take care 
with this checkbox if you don’t want 
students to see how others have 
voted. Applies to ‘Who answered 
what’; Overall Scores; Summary.

Show Percentages 	 Shows a percentage of how many 
students answered a question 
correctly on charts. Applies to 
‘Answers a-f’; Pie Chart; Overall 
Scores.
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Tutorial two	 Ad hoc voting

Note: Activstudio remembers 
the last display setting of the 
Activote Results box. 

Save the Flipchart to My Flipcharts, calling it Activote Flipchart 1.

Close the Activote Results box when you have finished.

Close Activstudio.

Summary

Ad hoc voting is useful for getting quick feedback from your students. 
It can easily be integrated into the learning process, making it an ideal 
tool for formative assessment.

The Session box only opens the first time you use voting on a new 
Flipchart. Use the Session box to tell the software how many devices 
you are using and the type of vote you are performing. 
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1. Setting up the page

Launch Activstudio and open a new Flipchart.

Select the Text tool. 

With a font size 28 and a red colour, write the following words, letters 
and question on the page. Each of these five pieces of text should 
have their own text box so click on a different part of the Flipchart as 
you start each one:

True
False
a)
b)
Cardiff is the capital of Wales.

Using the Marquee Select tool, arrange the pieces of text as shown 
below.

In this tutorial we will show you how to create a pre-prepared question. Pre-
prepared questions are best used when creating questions before a lesson 
begins. A pre-prepared question allows you to tell the software what is the 
question and which are the labels and the answers on your page. 

Pre-prepared questions are particularly useful when exporting Flipchart results 
to Excel®, for example, helping you to assess your students’ progress in a 
topic. 

Tutorial Three 
 

Pre-prepared questions

Note: With pre-prepared 
questions you need to create 
the text using the Text tool or 
the Recognition tool. 

Note: As the devices don’t 
have true or false buttons, 
Activote designates a for true 
and b for false. 
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Tutorial three	 Pre-prepared questions

2. Setting up the pre-prepared question 

1.	 Right-click on a blank area of the Flipchart. 

2.	 Select Activote>Question Settings to open the Activote Question 
Settings box.

3.	 Set the Question Page Type drop-down menu to Pre-prepared. 

4.	 Then set the Question Type to True/False. 

5. Set the correct answer to True.

6.	 Click on the Question text box, a drop-down box will appear. 
Notice that each piece of text you’ve created on the page is in the 
menu. Find the voting question and select it. 

7.	 Then click on the two text boxes beneath the title Labels. Set the 
upper label to a) and the lower to b). 
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8.	 Click on the upper Answers drop-down box and set it to True and 
then set the lower one to False. 

Note: You can only have one 
Activote question per Flipchart 
page.

9.	 Click OK. 

This is all you need to do to prepare a question before your class.

3. Conducting the pre-prepared question vote 

We will now show you how to conduct a pre-prepared question vote in 
a class. 

We just prepared the question we are going to use. 

Click on the Activote button.

The Session box opens up.

Check that the Anonymous Mode radio button is selected and that 
eight devices are included in the session.

Select OK.



2-16	 activote	 Training Manual	 © 2006 Promethean Technologies Group Ltd

Tutorial three	 Pre-prepared questions

Your eight registered voting devices should be ready for the vote.

The next three steps are a timed process, so read them through 
before giving them a try:

1.	 Press the Activote button. The timeout bar will appear at the top of 
the page waiting for answers from the Activote devices. 

2.	 Input an answer, either A or B into each device. 

3.	 When an answer has been received from all the devices, press the 
Activote button again. The Results box will then appear. 

Close the Results box.

C

Note: If you vote outside the 
set range (ie D, E, F), the box 
will turn black. 
After the vote, you will be 
asked if you want to accept 
the answers or to vote again.
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4. Saving voting results 

Save the Flipchart to My Flipcharts, calling it Activote Flipchart 2.

Note: Students can change their mind a number of times 
until you click on the Activote button to end the vote. You 
can change the settings to make Activote accept your 
students’ first answers. To do this:  
1.	 Click on the Main Menu button.  
2.	 Select Studio Settings.  
3.	 In the Activstudio Settings box, select Activote in 
	 the left-hand panel.  
4.	 Select ‘Take users’ first answer only’.

Now that we have conducted a vote and the results have been 
collected, they are automatically stored and saved in the Flipchart. 

Close Activstudio. 
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Tutorial three	 Pre-prepared questions

5. Accessing previously saved Activote results 

We will now show you how you can access your results from a 
previous voting session.

Reopen Activstudio. 

Open the Flipchart Activote Flipchart 2.

As we have already used voting in this Flipchart, the Activote Session 
program opens up. 

Note: When opening a saved Activote Flipchart, you 
are given the chance to delete any previous voting 
results in this Session box when the Flipchart opens. 
You would do this by clicking on Remove Results. 

We want to keep the results. Select OK.
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1. Right-click on a blank area of the page. 

2. Select Activote>Results. 

3. The Results box will then display. 

6. Pasting results to the Flipchart page 

Click Paste. The results will be pasted on the page. Close the Results 
box. 

With the Marquee Select tool you can now change the size and 
position of the results if you wish.

Save your changes to the Flipchart. 

Exit Activstudio.

Summary

Pre-prepared voting is a useful way to assess your students’ 
understanding of a topic. As such, it is a particularly useful tool for 
summative assessment.

If you open a saved voting Flipchart, the Session box will open first, 
asking you how you want to vote with the Flipchart. You are also given 
the chance to delete any previous voting results here.
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1. The user database

The user database is a program where you can create and organise 
Activote users. You can then select a group to use with your set of 
devices.

Launch Activstudio and open a new Flipchart.

1.	 Click on the Main Menu button.

2.	 Select Activote>User Database.

We have already shown you the basics of Activote. Many voting possibilities 
are already available with what you have learned in the previous three tutorials.

You can also, however, allocate student names to each of the voting devices. In 
the next two tutorials we will show you how to do this. 

Firstly, you need to put a list of your students’ names in the software using 
Activote’s user database. In this tutorial we will show you how to do this. 

3.	 The Activote User Database box will open. 

Tutorial Four 
 

The User database



2-22	 activote	 Training Manual	 © 2006 Promethean Technologies Group Ltd

Tutorial Four	 The user database

2. Creating student profiles 

Firstly we will show you how to create a new list of users from scratch. 
We will add nine students to the user database. 

1. In the User Database box, select File>New.

2. Click on the User menu near the top of the window. 
3. Select Add. This will open the Add Users box. 

4. Click on the cell beneath the title Surname; type in Stewart.
5. Type Emily under the heading Forenames.
6. Type Class 1a into the Description field. 
7. Then invent other details for this student to fill in the date of birth 
and gender fields. 

The student profile should look something like this:
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On the lines below, create eight more student profiles, so you have 
nine in total. For this exercise you could just type in a surname and 
Class 1a for each student.

When you have done this, click on OK. 

The student names will be added to the left-hand pane, which is a 
complete list of all students added to the user database. 

Note: 
Tick the 
Descriptions 
checkbox to 
display the 
descriptions 
you wrote.
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3. Saving the user database

To save the user database:

1. Click on the File menu
2. Select Save As. 

4. Removing a student profile

We will remove one student profile:

1. Click on one of the students in the left-hand pane
2. Click on the User menu from the top of the window.
3. Select Remove.

Note: Once a profile has been deleted, it cannot be retrieved. 

3. Save the database to a location of your choice, with the name 
Tutorial 4 database. Make a note of where you save this file.
4. Click Save. 

Note: When you save the database, the names are automatically put in 
alphabetical order. 

4. Confirm that you want to remove the profile.
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5. Editing a student profile

To edit a student profile:

1. Select a student in the left-hand pane.
2. Select the User menu.
3. Click on Edit. The Edit Users box should appear allowing you to edit 
the profile. Don’t make any changes at this stage.

4. Click OK to close the Edit Users box. 

Note: To list your students alphabetically, click on the User menu, then the Sort 
button. 

Now click on File>Save. 

6. Creating the file structure 

Now we have organised and edited the complete list of students, we 
can add them to folders. These folders can help to organise a long list 
of students into various groups.

We will show you the basics of creating a file structure now: 

For each user database file you create, there are ten main folders 
which each, in turn, have ten subfolders. 

First we will rename a main folder:

1.	 Double-click on the tab named Folder 1. A small window will 
appear allowing you to rename the folder. 
2.	 Name it Year 1.  

3.	 Click OK. 
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Now we will rename a subfolder:

1.	 Double-click on the tab named Sub Folder 1. 
2.	 Name this Class 1a. 

3.	 Click OK

In this way you could create a series of folders and subfolders for your 
whole school.

7. Assigning students to folders

We can now move the students into the Class 1a subfolder. As we 
filled in the Description field previously, we can see that the students 
all belong to class 1a. Make sure the Year 1 tab and the Class 1a tabs 
are selected. (This is indicated by a blue block.) 

1. Select a student.

2. Click the right-pointing arrow. This will add the student to group 
Year 1, Class 1a. 

Add all the students to Class 1a’s folder in this way. You can click and 
drag over the list of students to select a number of them at once. 

All eight students should be added to the Class 1a subfolder.
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8. Moving a student between folders

To move students between folders:

1. Select a student in the Class 1a subfolder.

2. Click on the Up Arrow. A new window should appear displaying all 
of the folders and subfolders that we have. 

3. Select a folder. The window will disappear and a copy of the 
student will be made in that folder. The name will also remain in its 
original position.

Click on File>Save.

Close the Activote User Database box. Close Activstudio.

Note: Once you have created 
a user database of your 
students, you can make this 
your default user database. 
In this way, you won’t have to 
open your user database file 
each time you use Activote in 
Activstudio. To do this: 

1. Click on the Main Menu 
button. 

2. Select Studio Settings. 

3. In the Activstudio Settings 
box, select Activote in the left-
hand panel. 

4. Click on the Browse 
button and find where 
your Activote user 
database is located.

5.Select the database and 
open it. You will then return to 
the Activstudio Settings box.

6. Click OK to accept your 
new settings.
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Appendix: Importing a list of students 

You don’t have to create your list of students from scratch. You could, 
instead, import a file called a CSV file. 

Note: CSV (comma separated value) files are a basic data files. They can be 
generated using a program such as Excel. If you have an Excel spreadsheet of 
students, save it as a CSV file and you will be able to import the file into Activote.

We will take you through the process here. If you want, take the 
opportunity to import a list of students you have created. Otherwise, 
move on to the next tutorial.

Open Activstudio.

Click on the Main Menu button.

Select Activote>User Database.

2.	 In the resulting window, browse to where your CSV file is located. 

Click on File>New in the User Database box. 

1.	 Select File>Import. 
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3.	 Select it and then click Open. A new window will appear displaying 
a list of the file contents. 

4.	 We need to assign the type of each column. Click on the pink 
drop-down box that currently says Not Mapped. From here you can 
tell the program what type of data this column contains. 

5.	 Select an appropriate data type, such as Surname. 

6.	 Repeat with the other columns. If you don’t want to assign a 
column, leave the drop-down menu in the column as Not Mapped. 

7.	 When you are ready, click on Import. A message will appear 
saying the file has been imported.
 

8.	 Click on OK. 

Note: If there are student names that you don’t want to import, click on the left-
hand column named Ignore. The row you choose will not be imported with the rest 
of the data.  
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When you have finished, close the user database by clicking on the 
cross. 

Close Activstudio.

Summary

The user database helps you organise your students into voting 
groups so you can then allocate them to voting devices.

The student names will appear in the left-hand column. As before, we 
can order the students into different year groups and different classes. 
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1. Importing the previous user database file

Open Activstudio. 

Click on the Main Menu button.

Select Activote>Users.

Now that we have added student profiles to the database, we can assign them 
to each voting device. We will then be able to conduct Named Mode votes. 

The User Device Allocation program will open.

A box will then appear with two options for registering the devices to 
students. 

The upper mode allows the students to register devices by entering 
a three letter code. If the devices aren’t numbered or you are taking 
a class you don’t normally, use this option to allow the students to 
register their own device, regardless of device number. 

We will explore the lower mode. It allows you to register the devices to 
students before the lesson begins. Use this mode with labelled voting 
devices. 

Tutorial Five 
 

Named voting
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Click on the lower radio button and then on Continue. 

When the program appears:

1. Click on the Open button. A browser will appear. Search for the 
student file we created in the previous tutorial called Tutorial 4 
database. 

If you had a complete set of folders and subfolders, you could use the 
Folder and Sub Folder drop-down menus to select a specific group of 
students. As we can already see the names we added, we will allocate 
names to devices from here.

On the right side of the screen there is a number of fields. These eight 
rows correspond to the eight voting devices we have registered on 
this computer. 

Note: If you cannot see eight 
rows or more, you may need 
to re-register some or all of 
your devices. 
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2.	 Press the arrow to add this student to the first device. 

Select the next seven students and add them to the device list in the 
same way. 
 

2. Allocating devices 

To allocate the students to devices. 

1.	 From the list on the left-hand side, click on the first student. 

3. Removing users from the device list

Here we will show you how to remove users from the device list. At 
this stage, however, don’t remove any students. 

1. If a student is absent, click on the student’s Absent column, as 
shown. A cross will appear next to the student.

2. To remove one student, click on the row with the student you wish 
to remove then click on the Select button to remove the student. 

3. To remove all students from the list, click on Clear Users. 

Click on Exit.

Names have now been allocated to all eight devices.
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4. Setting up an ad hoc question using named devices

We will now take you through the process of ad hoc voting with named 
devices. Note, however, that it very similar to voting with unnamed 
devices. As you will see, the main difference is that you will select 
Named Mode in the Session box.

You might ask your students how they think a character feels in a 
book.

Open a new flipchart page.

Select the Pen tool and handwrite these answers on your page:

a)	 Pleased
b)	 Delighted
c)	 Angry
d)	 Offended

Right-click on a blank part of the page. 

Select Activote>Question Settings. 
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In the Question Settings box, select the upper drop-down menu and 
choose AdHoc.  

In the Question Type drop-down menu, select Multiple Choice 4.

Then click on OK to exit Question Settings. 

5. Conducting a question using named devices

Now press the Activote button. 

The Activote Session program will open. Select Named Mode if it is 
not already selected. 

The names of the users that we have just registered will appear in a 
list. 

Click OK.
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We can now conduct the vote. This is a timed process so read 
through the following three steps before you give them a try. 

1.	 Click on the Activote button. A yellow bar will appear across the 
top of the page. The users’ names are listed in this strip. 

2.	 Answer the question by pressing one of the letters between A and 
D on each device.

3.	 Click on the Activote button when everyone has voted.

C
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When the Activote Results box appears, click on the Who Answered 
What radio box. Tick the Show Names box.

This will display a chart showing how each student answered. 

Close the Results box.

Save the Flipchart to My Flipcharts as Activstudio Flipchart 3.

Close Activstudio. 

Summary

Click on Users to open the User-Device Allocation program. Here you 
allocate students to Activote devices.

You can do ad hoc or pre-prepared votes when students have been 
allocated devices. Select Named Mode instead of Anonymous Mode 
in the Session box.
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The Question Master is used to create sets of pre-prepared Activote questions. It is 
particularly useful for creating quick quizzes to check your students have understood 
a subject. In this tutorial we will take you through the steps of how to use the Question 
Master.

The Question Master works by guiding you through step-by-step 
instructions. When you complete the final step, a voting Flipchart will 
be automatically generated. 

2. Set title page 

First we will set up the introductory page of the Flipchart. 

Make sure the box ‘Add Title Page’ is ticked. 

Click on the Title text box and type: English spelling test.

In the Description text box, type: Vote for the spelling you think is 
correct.

Tutorial Six 
 

Question master

1. The Question Master  

Reopen Activstudio. 

Click on the Main Menu buttion. Select Actiote>Qestion Master. 

The Question Master box will open. 
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When you do this a tick will appear next to ‘Set Title Page’ to the left 
of the box. This means that you can progress to the next stage. 

Press Next.  

3. Set questions 

In the left-hand panel Set Questions will be highlighted. 

4. Add a question from the Question Library 

To add questions from the Question Library:

1.	 Click on the Show Library button. The right-hand side of the 
screen will show several lists. 

On this screen you can create new questions or import them from the 
Question Library. You can also select a layout for each question. 

2.	 Click on the Folder drop-down box and select English. 
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3.	 From the Sub Folder drop-down box, select Spellings. 

4. Find and select the question: ‘Which spellings are right for the 
number 12?’

5.	 Click on Use Question. 

The question will be placed in list on the left-hand side. 

Click the Hide Library button. This will show three answers for the first 
question. 

Notice that the Question Type box has been set at Multiple Choice 3. 

The Correct Answer drop-down box should display the letter B. 
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5. Setting the layout and timeout 

Tick the Timeout box.

A new box should appear with the figure 10 in it. 

Change that figure to 20. This means that the students will have 20 
seconds to answer. 

To set a different layout: 

In the Layout box, click on middle template. 

This template icon gives you some idea how the question will look. In 
this case the answer will be listed alongside the question. 

Note: There is one voting 
question per Flipchart page. 
You can select a different 
question layout for each page. 

6. Create a new question from scratch

Click on the New Question button. 

This will create a new row beneath the first. The cursor will 
automatically flash in the text entry box. 

1. Type in the question: Which is correctly spelt? 
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Note: If you click on the Maintain Library button you can create, edit and sort 
your questions in the same way as you did with students in the user database. 

2.	 Click on the Question Type drop-down box and select Multiple 
Choice 3. Space for Potential answers listed from a-c should appear 
on the right-hand side. 

3. Click on the field next to the letter a. Type: Indipendent
4. For b, type: Independant.
5. For c, type: Independent.

Click on the Correct Answer drop-down box and select c. 
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Notice that a Browse button has appeared in the right-hand half of the 
Question Master box. 

7. Questions with images

Now we will show you how to include images with your questions:

1. Click on the New Question button.

2. Type a new question: Which is correctly spelt?

3. Click on the Question Type drop-down box and select Multiple 
Choice 3.

4. Type the answers: A Girafe; B Girrafe; C Giraffe.

5. Select c as the correct answer.

Check the time out box and set timeout to 20.

In the Layout pane, scroll down, locate the bottom right-hand layout 
and select it. 
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Click on the Browse button to open up an explorer. Locate the 
directory where your Activstudio resources are stored. The path could 
be: 

C:\>Documents and Settings>All Users>Shared Documents>ACTIV 
Software>Activstudio2>Shared Images>Animals>Mammals. 

Note: The path could vary on 
your computer.

Click on the file called giraffe.as2 and click on Open. 

An image of the giraffe should appear above the Browse button. 

Click on Next. 

Note: You can use your own images in these questions. Use the Browse button 
to find the image, wherever you have saved it on your machine or network.
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8. Setting Flipchart options 

We should now be at the Flipchart Options stage. 

Untick the box ‘No Page Style’. 

You can now select a textured background for each page of the 
Flipchart. Select the beige texture on the bottom row. It should be 
highlighted by a pink box. 

Below this, you can also select the font. Click on the drop-down box 
and select Times New Roman. 

Two arrows to the right-hand side of the window allow you to alter the 
size of the font. 

Click on the arrows now to see how the font sizes are changed. Set 
the font at around size 24/22 points. 
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Note: Question Master files can be retrieved by 
clicking File>Open from>Shared Question Master. 

9. Creating the Flipchart 

Click on the Next button. 

The Create Flipchart box will appear automatically in the My Flipcharts 
directory. Name your Flipchart SpellingQM1 and press Save. 

A message should appear confirming that the Flipchart has been 
successfully created. 

Click on OK.

Don’t close the Question Master box.

10. Saving the Question Master source file

We can also save the data used to create the Flipchart so it can be 
edited in the future. 

In the Question Master box, click on File>Save to>Shared Question 
Master. 

The Save Question Master File box should appear. Name the file 
Spelling and click Save. 

As you save more and more Question Master files it might be 
worthwhile to include the class name and date in the saved title. This 
will make it easier to identify later. 

Click Exit to close the Question Master program. 
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11. Viewing your Question Master Flipchart 

Back in Activstudio, click on the Menu button in the Main toolbox.

Select Flipchart>Open From>My Flipcharts. 

When the window appears, open the Flipchart SpellingQM1. 

The Session window will open with the Flipchart. From here, check 
that Named Mode is selected. If you haven’t made any changes, the 
users you previously chose should still be allocated to the devices. 

Select OK. 

Navigate through your Flipchart. 

As the pages were generated automatically, you may need to adjust 
the layout. Use the Marquee Select tool to do this.

When you are happy with your Flipchart, resave it. 
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12. Voting on your Question Master Flipchart 

We can now vote. (Remember this is a timed vote.)

Navigate back to the first voting question: Which spellings are right for 
the number 12? 

Conduct a vote on this question:

1.	 Click on the Activote icon.

2.	 Answer the question with each of the eight devices.

3.	 Click on the Activote icon to finish the vote.

The Results window will open. 

Click on the Next Page button and vote on this page. 

Repeat for the third page. 

When the Results box opens on the third question, select Overall 
Scores. Here you can see totals of how the students scored. 

Close the Results box.

C
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13. Exporting Results to Excel

You can export your results to a Microsoft Excel document or a 
Notepad document.

We will export them to an Excel document.

1.	 Click on the Main Menu button.

2.	 Select Flipchart>Export>Activote Results>XLS (Excel).

Note: If you wanted to view 
your results in Notepad, you 
would use the same technique 
listed here, but select Export 
Results to Notepad.

3.	 The Save as window will appear allowing you to create the Excel 
document. Save the results as Spelling QM1 to a location of your 
choice.

4.	 A box will open. To create the file, press Start.

5.	 Click the tick in the next window box to open the file.
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Microsoft Excel should open displaying the results. You can see the 
answers of each pupil. 

If you hove the cursor over the columns Q1, Q2 or Q3, the question 
should appear.

The letter, in brackets, shows the correct answer for each question.

When you have finished investigating the Excel document, close 
Excel then close Activstudio.

Summary

Use the Question Master to create a series of Activote questions. 
You can use the Question Library or create your own questions from 
scratch. You can also add images to your questions.
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Well done! 

You have finished the Activote manual. 

With this manual you created four Activote Flipcharts, showing 
you how to:

Register you devices
Perform an ad hoc vote
Carry out a pre-prepared vote
Use the user database
Do a named vote
Use the Question Master
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support:
Monday - Friday 09.00 - 17.00 GMT 

+44 (0) 870 241 3194 
support@prometheanworld.com 

www.prometheanworld.com

Promethean House, Lower Philips Road, Blackburn, Lancashire BB1 5TH UK

http://www.prometheanworld.com/uk/html/training/index.shtml
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